Upgrading Redmine 1.2.1 to 1.3.0 fails on Windows, Mongrel

I previously upgraded my Redmine install from 1.1.0 to 1.2.1 an needed to supply a mongrel.rb file in the config/initialization folder. This was needed because of special requirements for use with Mongrel 1.1.5. After upgrading to 1.3.0, I copied my normal configuration.yml and database.yml to the config folder following the upgrade instructions, as well as … “Upgrading Redmine 1.2.1 to 1.3.0 fails on Windows, Mongrel”

Read More